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Insert Picture, reduce the size of a Picture and 

Wrap text around a picture 

 

You can insert pictures from different places, such as your computer, an online source like Bing.com, a webpage, or a 

scanned image. 

Insert a picture from your computer 

1. Click where you want to insert a picture in your document. 

2. Click Insert > Pictures. 

 

3. In the Insert Picture box, browse to the location of the picture on your computer, select the picture, and then 

click Insert. 

The original picture is embedded in your document. If your picture has a large file size and makes your document too 

large, you can reduce the size of your document by linking to the picture instead of embedding it. In the Insert 

Picture dialog box, click the arrow next to Insert, and then click Link to File. 

Insert a picture from an online source 

If you haven’t found the perfect picture yet, try inserting a picture from an online source like Bing. 

1. Click where you want to insert the picture in your document. 

2. Click Insert > Online Pictures. 

 

3. In the Bing Image Search box, type a word or phrase that describes the picture you're looking for, and then press 

ENTER. 

 

Or, at the bottom of the Insert Pictures box, you can sign in to browse your personal online image sources, such as 

OneDrive and Facebook. 
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4. In the list of results, click an item, and then click Insert. 

Insert a picture from a webpage 

1. Open your document. 

2. From a webpage, right-click the picture you want, and then click Copy or Copy image. 

3. In your document, right-click where you want to insert the picture, and then click an option underPaste Options. 

Insert a picture from a scanner 

You can scan images into OneNote and then paste them into your document. Here’s how: 

1. In OneNote, open or create the page where you want to insert the scan and click here you want the scan to 

appear. 

2. Click Insert > Scanned Image. 

 

3. Choose a scan resolution by clicking either Web Quality (best for on-screen display only) or Print Quality(best if 

you plan to print the scanned image). Your scanner model may give you additional options. 

4. Click Insert. 

5. Right-click the scanned image in OneNote, and then click Copy. 

6. In your document, right-click where you want to insert the picture, and then click Paste. 

Overview of reducing the file size of a picture 

Pictures can dramatically increase the file size of your 2007 Microsoft Office system document. To save room on your hard disk drive 

and to reduce download times, you can reduce image resolution, apply compression with no loss of quality, and discard unwanted 

information, such as the cropped parts of an image. 

Only certain image types can be optimized, or reduced in file size with minimal loss in quality, and they have to be inserted in your 

2007 Office release document in a way that makes them editable by Microsoft Office Excel 2007, Microsoft Office Outlook 2007, 

Microsoft Office PowerPoint 2007, or Microsoft Office Word 2007. To insert a picture or other image, on the Insert tab, in 

the Illustrations group, use the buttons to store the image as a picture file in the 2007 Office release document. 

When you do not need every single pixel in an image to get an acceptable version of it for your target destination, you can reduce or 

change the resolution. Reducing or changing the resolution can be effective with images that you have scaled to be smaller, because 

their dots per inch (dpi) actually increase in that case. Changing the resolution can affect image quality. 

TIP   You may be able to optimize or resize your images by using an external graphics-editing program, such as Adobe Photoshop. For 

more information, see your graphics program Help. 

File type information 

You cannot optimize pictures that have a drawing type of format (vector graphics) and file extensions such as .wmf, .emf, and .eps. 

High-resolution images, such as photographs, are good candidates for optimization. Eligible file types include .png, .jpeg or .jpg, .tiff, 

.bmp, and .gif. 
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TIP   If you insert a picture from clip art, only the Photographs media type of clip art can be optimized, because other types of clip art 

tend to be vector graphics. 

Change the resolution of a picture 

1. Click the picture that you want to change the resolution for. 

2. Under Picture Tools, on the Format tab, in the Adjust group, click Compress Pictures. 

 

NOTE   If you do not see the Picture Tools and Format tabs, make sure that you selected a picture. You may have to double-click the 

picture to select it and open the Format tab. If you see the Drawing Tools tab, rather than the Picture Tools tab, see When I click a 

picture, the Drawing Tools tab rather than the Picture Tools tab appears. 

3. To change the resolution for the selected picture only and not all of the pictures in the document, select the Apply to 

selected pictures only check box. 

4. Click Options, and then under Target Output, click the resolution that you want. 

Compress a picture 

Depending on how many colors are used in a picture, you can reduce the color format of the image (compress) to make its file size 

smaller. Compressing a picture makes the color take up fewer bits per pixel, with no loss of quality. 

1. Click the picture that you want to compress. 

2. Under Picture Tools, on the Format tab, in the Adjust group, click Compress Pictures. 

 

NOTE   If you do not see the Picture Tools and Format tabs, make sure that you selected a picture. You may have to double-click the 

picture to select it and open the Format tab. If you see the Drawing Tools tab, rather than the Picture Tools tab, see when I click a 

picture, the Drawing Tools tab rather than the Picture Tools tab appears. 

3. To compress the selected picture only and not all of the pictures in the document, select the Apply to selected pictures 

only check box. 

4. Click Options, and then under Compression options, select the Automatically perform basic compression on save check box. 

NOTE   The Automatically perform basic compression on save option applies only to the document that is open in the current 

program. All of the other options in the Compression Settings dialog box apply to all documents in Office Excel 2007, Office 

PowerPoint 2007, Office Word 2007, and Office Outlook 2007. 

Crop a picture 

Cropping reduces the size of a picture by removing vertical or horizontal edges. Cropping is often used to hide or trim a part of a 

picture, either for emphasis or to remove unwanted portions. 
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You can always restore a resized or a cropped picture to its original appearance. You can also outcrop a picture, which adds a 

margin. 

You can crop any picture, except an animated GIF picture, by using the Crop feature. To crop an animated GIF, trim the picture in an 

animated-GIF editing program, and then insert the picture again. 

1. Select the picture that you want to crop. 

2. Under Picture Tools, on the Format tab, in the Size group, click Crop. 

 

NOTE   If you do not see the Picture Tools and Format tabs, make sure that you selected a picture. You may have to double-click the 

picture to select it and open the Format tab. If you see the Drawing Tools tab, rather than the Picture Tools tab, see When I click a 

picture, the Drawing Tools tab rather than the Picture Tools tab appears. 

3. Do one of the following: 

o To crop one side, drag the center cropping handle on that side inward. 

o To crop equally on two sides at once, press and hold CTRL while you drag the center cropping handle on either side 

inward. 

o To crop equally on all four sides at once, press and hold CTRL while you drag a corner cropping handle inward. 

 

1. One of the six cropping handles 

NOTES    

 To crop your picture to exact dimensions, do the following: 

1. Under Picture Tools, on the Format tab, in the Size group, click the Dialog Box Launcher . 

2. On the Size tab, under Crop from, enter the size numbers that you want in the Left, Right, Top, 

andBottom boxes. 

 To reduce the file size of your picture and delete the cropped parts of the picture from the file, 

underPicture Tools, on the Format tab, in the Adjust group, click Compress Pictures. If you want to keep 

the cropped parts, you can change the automatic setting. 

 To undo a crop before you save your document, click Reset Picture in the Adjust group or Undo on 

the Quick Access Toolbar. 

 To outcrop (or add a margin around a picture) drag the cropping handles away from the center of the 

picture. 

 

Remove cropped areas of a picture 

Even after you crop parts of a picture, the cropped parts remain as part of the picture file. The following procedure reduces file size 

by removing the cropping’s from the picture file. 

https://support.office.com/en-us/article/When-I-click-a-picture-the-Drawing-Tools-tab-rather-than-the-Picture-Tools-tab-appears-f40334ee-6e51-4280-ad78-c22493d9a0a1
https://support.office.com/en-us/article/When-I-click-a-picture-the-Drawing-Tools-tab-rather-than-the-Picture-Tools-tab-appears-f40334ee-6e51-4280-ad78-c22493d9a0a1
https://support.office.com/en-us/article/Reduce-the-file-size-of-a-picture-5ad8ca3d-f251-4d96-a9ae-3e7ee374c91e#bm6
https://support.office.com/en-us/article/Quick-Access-Toolbar-6c616455-653c-451c-93f7-96082e98de4d
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1. Click the picture that you want to discard unwanted information from. 

2. Under Picture Tools, on the Format tab, in the Adjust group, click Compress Pictures. 

 

NOTE   If you do not see the Picture Tools and Format tabs, make sure that you selected a picture. You may have to double-click the 

picture to select it and open the Format tab. If you see the Drawing Tools tab, rather than the Picture Tools tab, see when I click a 

picture, the Drawing Tools tab rather than the Picture Tools tab appears. 

3. To remove cropping’s for the selected picture only and not all of the pictures in the document, select the Apply to selected 

pictures only check box. 

4. Click Options, and then under Compression options, select the Delete cropped areas of pictures check box. 

 

Change the Compress Pictures default settings 

The Compress Pictures feature automatically reduces the file size of pictures when you save your document. You can also delete the 

cropped parts of pictures from a file by using this feature. 

The Automatically perform basic compression on save option applies only to the document that is open in the current program. All 

of the other options in the Compression Settings dialog box apply to all documents in Office Excel 2007, Office PowerPoint 2007, 

Office Word 2007, and Office Outlook 2007. 

1. Select a picture in the document. 

2. Under Picture Tools, on the Format tab, in the Adjust group, click Compress Pictures. 

 

NOTE   If you do not see the Picture Tools and Format tabs, make sure that you selected a picture. You may have to double-click the 

picture to select it and open the Format tab. If you see the Drawing Tools tab, rather than the Picture Tools tab, see when I click a 

picture, the Drawing Tools tab rather than the Picture Tools tab appears. 

3. Click Options, and then do one or more of the following: 

o To stop automatic reduction of picture file size when you save the document, clear the Automatically perform 

basic compression on save check box. 

o To automatically delete cropped areas of pictures when you save the document, select the Delete cropped areas of 

pictures check box, and then click OK. 

o To automatically save cropped areas of pictures, clear the Delete cropped areas of pictures check box. 

TIP   To use a shortcut to the compress pictures options in the Save As dialog box, click the Microsoft Office Button , point 

to Save As, and then click the file format for the Office document that you want. In the lower left corner of the dialog box, 

click Tools, and then click Compress Pictures. 

 

 

https://support.office.com/en-us/article/When-I-click-a-picture-the-Drawing-Tools-tab-rather-than-the-Picture-Tools-tab-appears-f40334ee-6e51-4280-ad78-c22493d9a0a1
https://support.office.com/en-us/article/When-I-click-a-picture-the-Drawing-Tools-tab-rather-than-the-Picture-Tools-tab-appears-f40334ee-6e51-4280-ad78-c22493d9a0a1
https://support.office.com/en-us/article/When-I-click-a-picture-the-Drawing-Tools-tab-rather-than-the-Picture-Tools-tab-appears-f40334ee-6e51-4280-ad78-c22493d9a0a1
https://support.office.com/en-us/article/When-I-click-a-picture-the-Drawing-Tools-tab-rather-than-the-Picture-Tools-tab-appears-f40334ee-6e51-4280-ad78-c22493d9a0a1
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Position a picture 

1. In your Word document, click the image to select it. 

2. Click the contextual tools tab. 

For example, if you select a photograph, click the Picture Tools tab. 

 

If you select an AutoShape, click the Drawing Tools tab. If you select a SmartArt chart, click the SmartArt Tools Format tab. 

3. In the Arrange group, click Position. 

4. Under With Text Wrapping, click the location where you want to position the image. 

NOTE    If you click the In Line with Text option, your image stays with the text that comes before and after it. 

Wrap text around a picture 

1. In your Word document, click the image to select it. 

2. Click the contextual tools tab. 

For example, if you select a photograph or clip art, click the Picture Tools tab. 

 

If you select an AutoShape, click the Drawing Tools tab. If you select a SmartArt chart, click the SmartArt Tools Format tab. 

3. In the Arrange group, click Wrap Text. 

4. Do one of the following: 

5. Click Square to wrap text around the border of your image. 

6. Click Tight to wrap text closely around a clip art image or an irregularly shaped picture. 

7. Click Through and then click Edit Wrap Points to drag the wrap points closer to the image, so that text can fill in more of 

the negative space around the image. 

8. Click Top and Bottom to place the image on its own line. 

9. Click Behind Text to display the text over the image. 

10. Click In Front of Text to display the image over the text. 

11. Click More Layout Options and then click the Text Wrapping tab to change where the text wraps or the distance between 

the text and the image. 


